Forum

Veuillez ou S’enregistrer pour créer des messages et des sujets de discussion.

Nouvelle Vulnérabilité Critique Disponible : WP.MapPress.CVE

Pour info :

VIRUSDIE vient d'apprendre à déceler une nouvelle VULNÉRABILITÉ CRITIQUE du site web : WP.MapPress.CVE

DESCRIPTION DE LA VULNÉRABILITÉ RÉCEMMENT DÉCOUVERTE :

Une vulnérabilité critique a été découverte dans le populaire plugin WordPress pour la création de cartes - MapPress.

La vulnérabilité permet à un attaquant d'exécuter du code à distance en raison d'un contrôle d'accès incorrect dans les actions AJAX.

Versions affectées : < 2.53.9.

Fichier affecté : mappress_template.php.

Détails :

https://wpvulndb.com/vulnerabilities/10186/

https://wpvulndb.com/vulnerabilities/10187/

https://wpvulndb.com/vulnerabilities/10188/ .

Pour corriger les vulnérabilités, mettez à jour le plugin pour la dernière version :  https://wordpress.org/plugins/mappress-google-maps-for-wordpress/ .

...

Traduit avec http://www.DeepL.com/Translator (version gratuite)